Problém s PHP 5.3.x na starších verziach Joomly

joomla-php-problem

Po aktualizácii PHP na verziu 5.3.3  som na Joomla stránkach spozoroval problém. Vo frontende sa prestalo zobrazovať menu a v backende sa nikde nedala nastaviť prístupová úroveň ani zverejnenie. Nakoniec som vygooglil, že problem spôsobuje práve táto nová verzia PHP. Joomla je totiž s PHP 5.3.x kompatibilná až od verzie 1.5.15. Pokiaľ teda využívate nižšiu verziu Joomly je nutné mať nainštalovanú verziu PHP 5.2.x.

Pridajte Komentár

Vaša e-mailová adresa nebude zverejnená. Vyžadované polia sú označené *

Scroll to Top